Foutmelding na overzetten op nieuwe computer

Home Forums Forum Foutmelding na overzetten op nieuwe computer

Dit onderwerp bevat 1 reactie, heeft 2 stemmen, en is het laatst gewijzigd door  Admin 1 maand geleden.

  • Auteur
    Berichten
  • #4249 Reactie

    Jan

    Ik krijg de volgende foutmeldingen nadat ik de software heb overgezet op een nieuwe computer:

    De database is niet van de juiste versie ( Versie nu: 1.132. Moet worden: 1.131. ) . De scripts voor de nieuwste versie moeten gedraaid worden. Het programma sluit straks automatisch af. Start hierna het programma opnieuw op. Klik op ‘OK’ om te beginnen.

    De versie van de programmatuur is lager dan de databaseversie. Installeer de nieuwste versie van Pap.

    Welke scripts worden hier bedoelt ? Op welke manier krijg ik de juiste versie ?

  • #4252 Reactie

    Admin
    Sleutelbeheerder

    Dit kan een enkele keer voorkomen:

    Op dit moment is de versie van de upgrade (zie installeren/upgraden) hoger dan die van de normale installatiebestanden.
    Upgrades worden regelmatig uitgegeven, en wanneer dit niet perse nodig is worden de normale installatiebestanden hierin niet altijd meegenomen.
    Kennelijk had je op de oude pc net een upgrade gedraaid. Nu is de backup die je probeert terug te zetten hoger qua versie dan de programmatuur op je nieuwe pc.

    De oplossing is natuurlijk ook simpel : Voer een upgrade uit en je kunt er weer in.

Reageer op: Foutmelding na overzetten op nieuwe computer
Mijn informatie:




2 + 3 =